coreDS™ Python – Detailed features list

(Check the coreDS™ feature page to a complete features overview)

This product is compatible with

  • Python 2.6.9 (32 bits)
  • Python 2.7.6 (32  bits)
  • Python 3.2.3 (32  bits)
  • Python 3.3.5 (32 and 64 bits)
  • Python 3.4.0 (32 and 64 bits)
  • Python 3.5.0 (32 and 64 bits)
  • Python 3.6.0 (32 and 64 bits)

If you want support for HLA IMMEDIATE callback type, you need at least Python 3.4 or the Trollius module.
The same logic applies if you want to process PDU as soon as they are received (otherwise, they are cached until step() is called)

Support for simple pip installation (can also be installed with a standalone installer)