coreDS™ for Python now supports all Python versions!

coreDS™ for Python now supports all Python versions!

We are pleased to announce coreDS™ for Python, a cost-effective solution to connect your Python code to a HLA federation and/or DIS simulation, now supports Python 3.6!

The following versions are now fully supported by coreDS™ for Python :

  • Python 2.6.9 (32 bits)
  • Python 2.7.6 (32  bits)
  • Python 3.2.3 (32  bits)
  • Python 3.3.5 (32 and 64 bits)
  • Python 3.4.0 (32 and 64 bits)
  • Python 3.5.0 (32 and 64 bits)
  • Python 3.6.0 (32 and 64 bits)

Click here to request a trial.