coreDS™ Unreal is compatible with the new UnrealEngine 4.20

coreDS™ Unreal is compatible with the new UnrealEngine 4.20

We are pleased to confirm coreDS™ Unreal is compatible with the latest release of the Unreal Engine – UE4.20

You can now use the full power of UE4 and connect to HLA or DIS simulations.

Unreal Engine 4.20 has been released a couple of days ago and is packed with awesome new features. More details about this incredible release here.

We are using cookies on our website

We use cookies on this website to improve our product offering.